instalar amsn 0.97.1

Pues habia tenido problemas al tratar de instalar esta nueva version sin embargo al parecer el problema era que esta version no funciona si utilizas la version tcl/tk 8.5 por lo cual deberas usar la 8.4 para poder instalarlo. Yo lo instalé a traves del codigo fuente porque asi ademas te dice que librerias te faltan y ya tu las instalas desde synaptic… para instalar amsn

1. bajate el codigo fuente de

http://prdownloads.sourceforge.net/amsn/amsn-0.97.1.tar.bz2

2. descomprimelo ya sea en forma grafica o desde consola haciendo
tar -xvjf amsn-<version>.tar.bz2

3. entra a la carpeta y da

./configure


make


sudo make install

* cuando le des ./configure probablemente te marcara error diciendo que no existe tal libreria esas las buscas en synaptic y las instalas desde alli

Y listo ya tienes el amsn 0.97.1 instalado

One Response to instalar amsn 0.97.1

  1. ViiRuz dice:

    HOla, muchas GraxiAS Por La Yuda, jejje, NunkA lE enTendí COmo InstAlar El aMSN HastA q Vi Tu poZt, Se te AgrADece.
    AioxXx
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    FIN

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: